1С Режим Конфигуратор



Дополнение - часть 5


  КонецЦикла;

  Таб.ВывестиСекцию("Подвал");

  Таб.ТолькоПросмотр(1);

  Таб.ПараметрыСтраницы(1,100,1);

  Таб.Показать("");

КонецПроцедуры

//==========================================================

Процедура Дат(Тип)

// Процедура с переменной

  Если  Тип="Н" Тогда

    Если ДатН > ДатК Тогда

      ДатН=ДатК;

    КонецЕсли;

  ИначеЕсли Тип="К" Тогда

    Если ДатК < ДатН Тогда

      ДатК=ДатН;

    КонецЕсли;

  КонецЕсли;

КонецПроцедуры

//==========================================================

ДатК=ТекущаяДата();

ДатН=НачМесяца(ДатК);

В этом отчете мы воспользовались не привычным нам уже объектом БухгалтерскиеИтоги, а объектом Запрос. С ним мы активно работали в первой методичке.

Создаем шаблон печатной формы

Проверяем работу отчета.

2.44 Новые счета в плане счетов.

Ну, вроде и все, фирма "Magic Inc" автоматизирована. И тут некий клиент узнает, что Бегемот умеет еще и починять примусы. Этот клиент приносит пару примусов и просит их отремонтировать. Что должен сделать бухгалтер. Ну, во-первых завести счет 002 – "Товарно-материальные ценности, принятые на ответственное хранение", счет 23 – "Вспомогательные производства" и счет 71 – "Расчеты с подотчетными лицами". Заведем их в нашу конфигурацию. Эти счета субсчетов иметь не будут.

  • Входим в 1С:Предприятие!!!
  • Открываем план счетов;
  • Добавляем новый счет 23, активный, субконто ВидЗатрат;
  • Добавляем новый счет 71, активно-пассивный, субконто Сотрудник;
  • Добавляем счет 002, активный, забалансовый;
  • Если мы приглядимся к списку счетов, то увидим – счета введенные в Конфигураторе имеют в пиктограмме красную галочку, а введенные в режиме Предприятия – нет.

    А тем временем Бегемот, посланный в магазин за запчастями, приносит на обрывке бумаги:

    Необходимо провести это все через бухгалтерию.

    Операция №1




    Содержание  Назад  Вперед